Smash Bros Crash! Ds

Compilacion de las Librerias Liblobby: Exito

Un saludo a todos, perdon por mi larga ausencia.

Sinceramente me habia desanimado por no poder nisiquiera compilar las librerias Liblobby para poder hacer multijugador, pero precisamente anoche tuve algo asi como un sueño que, no se, me dio esperanzas de continuar buscando una solucion.

Bueno pues como dice la noticia esta mañana poder comunicar 2 NDS para compartir datos, y despues de arreglar problemas de sonido y cargar de archivos por fat, a quedado todo listo para empezar a implementarlo al proyecto. Con esto me comprometo a cumplir con lo que dije, solo espero que no sea demasiado tarde.

Espero en esta semana poder Presentarles un pequeño plugin del avance que funcione con la ultima version del Smash Bros para que vayan bien una batalla de ejemplo. Por su puesto necesitare pruebas de ustedes los usuarios para corroborar anomalias de desincronizacion en las batallas.

Gracias a los que con cometaria, que aunque no tengan nada de relevancia, han mantenido un poco vivo al blog. Ademas gracias por su seguimiento a todo el proyecto, lamento desde lo mas profundo de mi ser casi abandonar el proyecto. Gracias de verdad no los volveré a defraudar.

Comentarios

entonces no sabes que se puede hacer?

Yo ahora estoy teniendo un problema en el inicio tambien (creo que es al que te refieres tu ace). Al iniciar espero que pase el pantallazo blanco y despues en la pantalla de "Loading..." no para de cargar y no puedo jugar. Voy a probar a reinstalarme el juego, asi deberia arreglarse, aunque perdere mis personajes desbloqueados :L

siga haci ya que los de nintendo quien sabe cuando sacaran un smash bros nuevo sigue mejorandolo

A mi me pasa ahora lo msimo cuando pulso start lo unico que no corre por mas que espero pasan 1 , 5 hasta 10 min y nada

Pero te funciono con el hbmenu o sin el?

Sin el, solo tuve que pulsar start en el inicio y esperar un poco.

Tenian razon acerca del error de pantalla blanca... Estos dias tuve que formatear mi tarjeta y decidi cambiar la version que tenia (10) y que me iba sin problemas a la 10.1, entonces empezo a pasarme lo que vosotros decis, pantalla blanca tras el inicio. Yo probare a bajarme la version 10 otra vez, quiza asi se corrija el error del inicio. A los que les pasa lo mismo podeis probar tambien en caso de que querais.

Olviden lo que dije en el comentario anterior, la version 10 pasa lo mismo pero encontre la solucion (almenos ami me sirvio). Cuando esten en la pantalla blanca solo esperen un rato (1 minuto quiza), la pantalla se volvera negra, luego cambiara a una blanca y empezara a cargar el juego. Solo hay que tener un poco de paciencia. Espero que les haya servido.

a mi me pasa q llega al intro pongo start y se pone blanca la pantalla tengo la tarjeta morada y la mas actual version q hago??

pues,hace dos años me parecio un gran proyecto, y lo que hizo este hombre vaya esfuerzo, pero no bajo demos de hace tiempo y ya me desanime, es mas, deje mi ds en el olvido , suerte con el proyecto.

Añadir un Comentario: